Canvis Recents - Cercar:

HomePage

Serveis

Nodes

Propostes

Documentació?

Donacions

Com conectar-me

Instal·lacions

Telefonia

Proxmox?

Wiki

edit SideBar

RoutingCuba

/routing bgp instance

set default as=30 client-to-client-reflection=yes confederation=24402 confederation-peers=10,20 disabled=no ignore-as-path-len=no name=default out-filter= ebgp-out redistribute-connected=no redistribute-ospf=yes redistribute-other-bgp=yes redistribute-rip=yes redistribute-static=no router-id=10.139.56.1 routing-table=""

/routing ospf instance

set default disabled=no distribute-default=never in-filter=ospf-in metric-bgp=20 metric-connected=20 metric-default=1 metric-other-ospf=auto metric-rip=20 metric-static=20 name=default out-filter=ospf-out redistribute-bgp=as-type-1 redistribute-connected=no redistribute-other-ospf=no redistribute-rip=no redistribute-static=no router-id=10.139.56.1

/routing ospf area

set backbone area-id=0.0.0.0 disabled=no instance=default name=backbone type=default

/routing bfd interface

set all disabled=no interface=all interval=0.2sec min-rx=0.2sec multiplier=5

/routing bgp network

add disabled=no network=10.139.56.0/27 synchronize=no

add disabled=no network=10.139.56.96/27 synchronize=no

/routing bgp peer

add address-families=ip as-override=no default-originate=never disabled=no hold-time=3m in-filter=ebgp-in instance=default multihop=no name=MatTorreMaresmeRd1 nexthop-choice=default out-filter=ebgp-out passive=no remote-address=172.25.34.54 remote-as=24402 remove-private-as=no route-reflect=no tcp-md5-key="" ttl= default use-bfd=no

add address-families=ip as-override=no default-originate=never disabled=no hold-time=3m in-filter=ebgp-in instance=default multihop=yes name=MatGeganta nexthop-choice=default out-filter=ebgp-out passive=no remote-address=10.139.66.193 remote-as=24402 remove-private-as=no route-reflect=no tcp-md5-key="" ttl= default update-source=wLan/Lan use-bfd=no

add address-families=ip as-override=no default-originate=never disabled=no hold-time=3m in-filter=ebgp-in instance=default multihop=no name=CabRep nexthop-choice=default out-filter=ebgp-out passive=no remote-address=172.25.49.170 remote-as=34159 remove-private-as=no route-reflect=no tcp-md5-key="" ttl= default use-bfd=no

/routing filter

add action=discard chain=ebgp-in comment="1. Discard insert non 10.x routes from BGP peer" disabled=no invert-match=no prefix=!10.0.0.0/8 prefix-length=!8-32

add action=discard chain=ebgp-out comment="2. Discard send non 10.x routes to BGP peer" disabled=no invert-match=no prefix=!10.0.0.0/8 prefix-length=!8-32

add action=reject chain=ospf-in comment="1. megafiltre" disabled=no invert-match=no ospf-type=external-type-1 prefix=0.0.0.0/0 prefix-length=8-32

add action=accept chain=ospf-in comment="2. megafiltre" disabled=no invert-match=no ospf-type=intra-area prefix=0.0.0.0/0 prefix-length=8-32 set-distance=19

add action=accept chain=ospf-in disabled=no invert-match=no prefix=10.0.0.0/8 prefix-length=8-32

add action=reject chain=ospf-in disabled=no invert-match=no

add action=accept chain=ospf-out disabled=no invert-match=no prefix=10.0.0.0/8 prefix-length=8-32

add action=discard chain=ospf-out disabled=no invert-match=no

/routing mme

set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m gateway-selection=no-gateway origination-interval=5s preferred-gateway=0.0.0.0 timeout=1m ttl=50

/routing ospf interface

add authentication=none authentication-key="" authentication-key-id=1 cost=10 dead-interval=40s disabled=no hello-interval=10s instance-id=0 interface=wLan/Lan network-type=broadcast passive=no priority=1 retransmit-interval=5s transmit-delay=1s use-bfd=no

add authentication=none authentication-key="" authentication-key-id=1 cost=10 dead-interval=40s disabled=no hello-interval=10s instance-id=0 interface= wds_MatIsernRd1 network-type=broadcast passive=no priority=1 retransmit-interval=5s transmit-delay=1s use-bfd=no

add authentication=none authentication-key="" authentication-key-id=1 cost=10 dead-interval=40s disabled=no hello-interval=10s instance-id=0 interface= wds_MatTorreMaresmeRd1 network-type=broadcast passive=no priority=1 retransmit-interval=5s transmit-delay=1s use-bfd=no

add authentication=none authentication-key="" authentication-key-id=1 cost=10 dead-interval=40s disabled=no hello-interval=10s instance-id=0 interface=wlan4 network-type=broadcast passive=no priority=1 retransmit-interval=5s transmit-delay=1s use-bfd=no

/routing ospf network

add area=backbone disabled=no network=10.139.56.0/27

add area=backbone comment=Isern disabled=no network=172.25.33.208/30

add area=backbone comment=Havana disabled=no network=172.25.34.52/30

add area=backbone disabled=no network=10.139.56.96/27

/routing rip

set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no redistribute-connected=no redistribute-ospf=no redistribute-static=no routing-table=main timeout-timer=3m update-timer=30s

Edita - Història - Imprimir - Canvis Recents - Cercar
Darrera modificació de la pàgina el 12 de June del 2012 a les 18h39