Canvis Recents - Cercar:

HomePage

Serveis

Nodes

Propostes

Documentació?

Donacions

Com conectar-me

Instal·lacions

Telefonia

Proxmox?

Wiki

edit SideBar

RoutingGeganta

/routing bgp instance

set default as=10 client-to-client-reflection=yes confederation=24402 confederation-peers=20,30 disabled=no ignore-as-path-len=no name=default out-filter=ebgp-out redistribute-connected=no redistribute-ospf=yes redistribute-other-bgp=yes redistribute-rip=yes redistribute-static=no router-id=10.139.66.193 routing-table=""

/routing ospf instance

set [ find default=yes ] disabled=no distribute-default=never in-filter=ospf-in metric-bgp=auto metric-connected=20 metric-default=1 metric-other-ospf=auto metric-rip=20 metric-static=20 name=default out-filter=ospf-out redistribute-bgp=as-type-1 redistribute-connected=no redistribute-other-ospf=no redistribute-rip=no redistribute-static=no router-id=10.139.66.193

/routing ospf area

set [ find default=yes ] area-id=0.0.0.0 disabled=no instance=default name=backbone type=default

/routing bfd interface

set [ find default=yes ] disabled=no interface=all interval=0.2s min-rx=0.2s multiplier=5

/routing bgp network

add disabled=yes network=172.25.32.92/30 synchronize=no

add disabled=no network=10.138.66.192/26 synchronize=no

add disabled=yes network=172.25.44.72/30 synchronize=no

add disabled=yes network=172.25.38.36/30 synchronize=no

add disabled=yes network=172.25.50.168/29 synchronize=no

/routing bgp peer

add address-families=ip as-override=no comment="EBGP Llavaneres" default-originate=never disabled=no hold-time=3m in-filter=ebgp-in instance=default multihop=no name=Llavaneres nexthop-choice=default out-filter=ebgp-out passive=no remote-address=172.25.44.74 remote-as=14572 remove-private-as=no route-reflect=no tcp-md5-key="" ttl=default use-bfd= no

add address-families=ip as-override=no comment="IBGP Mataro" default-originate=never disabled=no hold-time=3m in-filter=ebgp-in instance=default multihop=yes name=MatHavana nexthop-choice=default out-filter=ebgp-out passive=no remote-address=10.139.66.65 remote-as=24402 remove-private-as=no route-reflect=no tcp-md5-key="" ttl=default update-source=wLan/Lan use-bfd=no

/routing filter

add action=discard chain=ebgp-in comment="1. Discard insert non 10.x routes from BGP peer" disabled=no invert-match=no prefix=!10.0.0.0/8 prefix-length=!8-32 set-bgp-prepend-path=""

add action=discard chain=ebgp-out comment="2. Discard send non 10.x routes to BGP peer" disabled=no invert-match=no prefix=!10.0.0.0/8 prefix-length=!8-32 set-bgp-prepend-path=""

add action=reject chain=ospf-in comment="1. megafiltre" disabled=no invert-match=no ospf-type=external-type-1 prefix=0.0.0.0/0 prefix-length=8-32 set-bgp-prepend-path=""

add action=accept chain=ospf-in comment="2. megafiltre" disabled=no invert-match=no ospf-type=intra-area prefix=0.0.0.0/0 prefix-length=8-32 set-bgp-prepend-path="" set-distance=19

add action=accept chain=ospf-in comment="3. Accept insert 10.x routes from OSPF neighbor" disabled=no invert-match=no prefix=10.0.0.0/8 prefix-length=8-32 set-bgp-prepend-path=""

add action=accept chain=ospf-in comment="4. Accept insert 172.x routes from OSPF neighbor" disabled=no invert-match=no prefix=172.16.0.0/12 prefix-length=8-32 set-bgp-prepend-path=""

add action=discard chain=ospf-in comment="5. Discard insert non 10.x and 172.x from OSPF neighbor" disabled=no invert-match=no set-bgp-prepend-path=""

add action=accept chain=ospf-out comment="6. Allow send 10.x routes to OSPF neighbor" disabled=no invert-match=no prefix=10.0.0.0/8 prefix-length=8-32 set-bgp-prepend-path=""

add action=accept chain=ospf-out comment="7. Allow send 172.x routes to OSPF neighbor" disabled=no invert-match=no prefix=172.16.0.0/12 prefix-length=8-32 set-bgp-prepend-path=""

add action=discard chain=ospf-out comment="8. Discard send non 10.x and 172.x to OSPF neighbor" disabled=no invert-match=no set-bgp-prepend-path=""

/routing mme

set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m gateway-selection=no-gateway origination-interval=5s preferred-gateway=0.0.0.0 timeout=1m ttl=50

/routing ospf network

add area=backbone disabled=no network=10.139.66.192/26

add area=backbone disabled=no network=172.25.38.36/30

add area=backbone disabled=no network=172.25.32.92/30

add area=backbone disabled=no network=172.25.50.168/29

/routing rip

set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no redistribute-connected=no redistribute-ospf=no redistribute-static=no routing-table=main timeout-timer=3m update-timer=30s

Edita - Història - Imprimir - Canvis Recents - Cercar
Darrera modificació de la pàgina el 11 de June del 2012 a les 17h59