Canvis Recents - Cercar:

HomePage

Serveis

Nodes

Propostes

Documentació?

Donacions

Com conectar-me

Instal·lacions

Telefonia

Proxmox?

Wiki

edit SideBar

RoutingRepetidorTV

/routing bgp instance

set default as=10 client-to-client-reflection=yes comment="" confederation=14572 confederation-peers=20,0 disabled=no ignore-as-path-len=no name=default out-filter=ebgp-out redistribute-connected=no redistribute-ospf=yes redistribute-other-bgp=yes redistribute-rip=yes redistribute-static=no router-id=10.139.104.161

/routing ospf area

set backbone area-id=0.0.0.0 authentication=none disabled=no name=backbone type=default

/routing bgp network

add disabled=no network=10.139.104.160/27 synchronize=no

/routing bgp peer

add address-families=ip comment="" disabled=yes hold-time=3m in-filter=ospf-in instance=default multihop=no name=LlavRepetidorTVRd1 nexthop- choice=default out-filter= ospf-out remote-address=172.25.34.98 remote-as=13963 route-reflect=no tcp-md5-key="" ttl=1

add address-families=ip comment="" disabled=no hold-time=3m in-filter=ebgp-in instance=default multihop=no name=Llav-Mat nexthop-choice=default out-filter=ebgp-out remote-address=172.25.44.73 remote-as=24402 route-reflect=no tcp-md5-key="" ttl=default

add address-families=ip comment="" disabled=no hold-time=3m in-filter=ebgp-in instance=default multihop=no name=LlavMarinadaRd1 nexthop-choice=default out-filter=ebgp-out remote-address=172.25.39.193 remote-as=14572 route-reflect=no tcp-md5-key="" ttl=default

/routing filter

add action=accept chain=ospf-out comment="" disabled=no invert-match=no prefix=10.0.0.0/8 prefix-length=8-32

add action=discard chain=ospf-out comment="" disabled=no invert-match=no

add action=reject chain=ospf-in comment="1 megafiltre" disabled=no invert-match=no prefix=0.0.0.0 prefix-length=8-32 protocol=ospf

add action=reject chain=ospf-in comment="2. megafiltre" disabled=no invert-match=no prefix=0.0.0.0 prefix-length=8-32 protocol=ospf set-distance=19 set-type=unicast

add action=accept chain=ospf-in comment="" disabled=no invert-match=no prefix=10.0.0.0/8 prefix-length=8-32

add action=discard chain=ebgp-in comment="" disabled=no invert-match=no prefix=!10.0.0.0/8 prefix-length=8-32

add action=discard chain=ebgp-out comment="" disabled=no invert-match=no prefix=!10.0.0.0/8 prefix-length=8-32

add action=reject chain=ospf-in comment="1. megafiltre" disabled=no invert-match=no

/routing mme

set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m gateway-selection=no-gateway origination-interval=5s preferred-gateway=0.0.0.0 timeout=1m ttl=50

/routing ospf

set distribute-default=never metric-bgp=20 metric-connected=20 metric-default=1 metric-rip=20 metric-static=20 mpls-te-area=unspecified mpls-te-router-id=unspecified redistribute-bgp=as-type-1 redistribute-connected=no redistribute-rip=no redistribute-static=no router-id=172.25.34.97

/routing ospf interface

add authentication=none authentication-key="" authentication-key-id=1 cost=10 dead-interval=40s disabled=no hello-interval=10s interface=wLan/Lan network-type=broadcast passive=no priority=1 retransmit-interval=5s transmit-delay=1s

add authentication=none authentication-key="" authentication-key-id=1 cost=10 dead-interval=40s disabled=no hello-interval=10s interface=wlan2 network-type=broadcast passive=no priority=1 retransmit-interval=5s transmit-delay=1s

add authentication=none authentication-key="" authentication-key-id=1 cost=10 dead-interval=40s disabled=no hello-interval=10s interface=wlan3 network-type=broadcast passive=no priority=1 retransmit-interval=5s transmit-delay=1s

add authentication=none authentication-key="" authentication-key-id=1 cost=10 dead-interval=40s disabled=no hello-interval=10s interface=wlan4 network-type=broadcast passive=no priority=1 retransmit-interval=5s transmit-delay=1s

add authentication=none authentication-key="" authentication-key-id=1 cost=10 dead-interval=40s disabled=no hello-interval=10s interface=wlan5 network-type=broadcast passive=no priority=1 retransmit-interval=5s transmit-delay=1s

add authentication=none authentication-key="" authentication-key-id=1 cost=10 dead-interval=40s disabled=no hello-interval=10s interface=wlan6 network-type=broadcast passive=no priority=1 retransmit-interval=5s transmit-delay=1s

add authentication=none authentication-key="" authentication-key-id=1 cost=10 dead-interval=40s disabled=no hello-interval=10s interface=wds_LlavMarinadaRd1 network-type=broadcast passive=no priority=1 retransmit-interval=5s transmit-delay=1s

/routing ospf network

add area=backbone disabled=no network=10.139.104.160/27

add area=backbone disabled=no network=10.139.104.192/27

add area=backbone disabled=no network=10.139.104.224/27

add area=backbone disabled=no network=10.139.105.0/27

add area=backbone disabled=no network=10.139.105.32/27

add area=backbone disabled=no network=10.139.105.64/27

add area=backbone disabled=no network=172.25.34.96/30

add area=backbone disabled=no network=172.25.39.192/30

/routing rip

set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no redistribute-connected=no redistribute-ospf=no redistribute-static=no timeout-timer=3m update-timer=30s

Edita - Història - Imprimir - Canvis Recents - Cercar
Darrera modificació de la pàgina el 11 de June del 2012 a les 18h52