Canvis Recents - Cercar:

HomePage

Serveis

Nodes

Propostes

Documentació?

Donacions

Com conectar-me

Instal·lacions

Telefonia

Proxmox?

Wiki

edit SideBar

RoutingTorremaresme

  1. TorreMaresme

/routing bgp instance

set default as=20 client-to-client-reflection=yes comment="" confederation=24402 confederation-peers=10,30 disabled=no ignore-as-path-len=no name=default out-filter=ebgp-out redistribute-connected=no redistribute-ospf=yes redistribute-other-bgp=yes redistribute-rip=yes redistribute-static=no router-id=10.139.66.65 routing-table=""

/routing ospf instance

set default comment="" disabled=no distribute-default=never in-filter=ospf-in metric-bgp=20 metric-connected=20 metric-default=1 metric-other-ospf=auto metric-rip=20 metric-static=20 name=default out-filter=ospf-out redistribute-bgp=as-type-1 redistribute-connected=no redistribute-other-ospf=no redistribute-rip=no redistribute-static=as-type-1 router-id=10.139.66.65

/routing ospf area

set backbone area-id=0.0.0.0 comment="" disabled=no instance=default name=backbone type=default

/routing bfd interface

set all comment="" disabled=no interface=all interval=0.2sec min-rx=0.2sec multiplier=5

/routing bgp network

add comment="" disabled=no network=10.139.66.64/27 synchronize=no

add comment="" disabled=no network=10.140.53.0/27 synchronize=no

add comment="" disabled=yes network=172.25.32.248/30 synchronize=no

add comment="" disabled=yes network=172.25.34.52/30 synchronize=no

add comment="" disabled=yes network=172.25.46.4/30 synchronize=no

add comment="" disabled=yes network=172.25.47.208/30 synchronize=no

add comment="" disabled=yes network=172.25.49.32/28 synchronize=no

add comment="" disabled=yes network=172.25.43.72/30 synchronize=no

/routing bgp peer

add address-families=ip as-override=no comment="EBGP Llavaneres" default-originate=never disabled=no hold-time=3m in-filter=ebgp-in instance=default multihop=no name= Llavaneres-Marinada nexthop-choice=default out-filter=ebgp-out passive=no remote-address=172.25.47.209 remote-as=14572 remove-private-as=no route-reflect=no tcp-md5-key="" ttl=default use-bfd=no

add address-families=ip as-override=no comment="IBGP Geganta" default-originate=never disabled=no hold-time=3m in-filter=ebgp-in instance=default multihop=yes name=Mat-Geganta nexthop-choice=default out-filter=ebgp-out passive=no remote-address=10.139.66.193 remote-as=24402 remove-private-as=no route-reflect=no tcp-md5-key="" ttl=default update-source=wlan1 use-bfd=no

/routing filter

add action=discard chain=ebgp-in comment="1. Discard insert non 10.x routes from BGP peer" disabled=no invert-match=no prefix=!10.0.0.0/8 prefix-length=8-32

add action=discard chain=ebgp-out comment="2. Discard send non 10.x routes to BGP peer" disabled=no invert-match=no prefix=!10.0.0.0/8 prefix-length=8-32

add action=reject chain=ospf-in comment="1. megafiltre" disabled=no invert-match=no ospf-type=external-type-1 prefix=0.0.0.0/0 prefix-length=8-32

add action=accept chain=ospf-in comment="2. megafiltre" disabled=no invert-match=no ospf-type=intra-area prefix=0.0.0.0/0 prefix-length=8-32 set-distance=19

add action=accept chain=ospf-out comment="" disabled=no invert-match=no prefix=10.0.0.0/8 prefix-length=8-32

add action=discard chain=ospf-out comment="" disabled=no invert-match=no

add action=accept chain=ospf-in comment="" disabled=no invert-match=no prefix=10.0.0.0/8 prefix-length=8-32

add action=reject chain=ospf-in comment="" disabled=no invert-match=no

/routing mme

set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m gateway-selection=no-gateway origination-interval=5s preferred-gateway=0.0.0.0 timeout=1m ttl=50

/routing ospf network

add area=backbone comment="" disabled=no network=172.25.34.52/30

add area=backbone comment="" disabled=no network=10.139.66.64/27

add area=backbone comment="" disabled=no network=172.25.32.248/30

add area=backbone comment="" disabled=no network=172.25.46.4/30

add area=backbone comment="" disabled=no network=172.25.49.32/28

add area=backbone comment="" disabled=no network=10.140.53.0/27

add area=backbone comment="" disabled=no network=172.25.38.228/30

add area=backbone comment="" disabled=yes network=172.25.47.208/30

/routing rip

set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no redistribute-connected=no redistribute-ospf=no redistribute-static=no routing-table=main timeout-timer=3m update-timer=30s

Edita - Història - Imprimir - Canvis Recents - Cercar
Darrera modificació de la pàgina el 11 de June del 2012 a les 17h54